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Managing References - RefWorks Part 2 
Information Skills Practical Workshop 

Elaine Shallcross, Susan McCourt & Janet MacKay 2012/13 
 

The RefWorks (Part 1) exercises cover registration, creating folders, importing references from Scopus and a 
second database, removing duplicate records, and creating a standalone bibliography. This RefWorks (Part 
2) workshop assumes that you know how to make the most of some basic RefWorks features, and that you 
have your own set of references in your RefWorks account (ideally you need at least 6 references to work 
with).  

This workshop covers the following: 

Write-N-Cite v.III 
1. Using Write-N-Cite v.III: creating in-text citations and a bibliography in Word 1-2 

2. How to remove citations from your text using Write-N-Cite v.III 2 

On your main 
RefWorks 
account 

3. Compiling a ‘Favourites’ list of citation styles 2 

4. Adding attachments, e.g. full text journal articles 2-3 

5. Help and advice 3 

6. Appendix 1: Installing Write-N-Cite v.III on your personal computer 3-4 

7. Appendix 2: Installing Write-N-Cite v.4.0.0.7. for Macs 4 

Using Write-N-Cite (working online):  
Creating a paper with in-text citations and a bibliography 

Write-N-Cite is an abbreviated version of your main RefWorks account. You can see all your references in 
Write-N-Cite but can’t do any of the housekeeping functions enabled on your main RefWorks account. Its main 
function is to insert references (citations) directly into a Word document as you write your assignment or 
dissertation. It then produces a fully formatted document with in-text citations and bibliography in a citation style 
required by your School or supervisor. Footnote styles can also be generated.  

Write-N-Cite (version III) has been installed on all University classroom networked PCs and the distinctive red 
icon is located on the desktop.  

The following exercise uses an example search used in the RefWorks Part 1 workshop. If you chose to 
conduct your own searches for journal articles in part 1, please follow the instructions below using your own 
folders and references. 

Using Write-N-Cite v.III with MS Office Word: 

1. Click on the Write-N-Cite (WNC) button on the Desktop of your computer.  

A RefWorks WNC window will open along with the MS Office Word application.  

On the Write-N-Cite window ensure that there is a tick in the box next to Always on top 

2. Type in your RefWorks username and password to open your account (on WNC) 

3. In the WNC window open the View menu and highlight Folder … then select your test jet lag folder. The 
contents of your selected folder are now displayed.  

4. Move the RefWorks WNC window towards the bottom half of your Word document by clicking on the 
blue header bar at the top of the window and dragging it down so that you can still see some of the 
references, but have enough space above it to start typing in your Word document. 

5. Type some sample text (it does not need to make sense!). Alternatively, type the following command 
exactly as given to generate some random text =rand(4,3) 

To insert a citation to a specific reference into your text go to the WNC window. Choose a record for a 
reference and click on Cite.  

This automatically creates double curly brackets, inserts the unique RefWorks RefID number for the 
cited reference, the name of the first author and the publication date. NOTE: The author’s name is 
included for ease of use when you skim read through the manuscript; final formatting depends on the 
style you use for the output.  
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This not what your finished document will look like – you will later convert it to a citation style of your 
choice, e.g. Harvard British Standard; Vancouver; APA etc. 

For the workshop exercise insert at least four citations, at various points, in your sample text. 

6. Name and save your document to your home filespace (H:\drive). NOTE: this is a very secure place on 
a University server to store important pieces of work such as your dissertation or thesis. 

7. When you are ready to format the paper, save it and then click on the Bibliography menu within the 
Write-N-Cite window. 

Select the output style, e.g. Harvard – British Standard. 

Click on Create Bibliography – if the manuscript is lengthy it may take a few minutes to be formatted to 
the selected style. 

8. Go back to your formatted document and add more text and citations as described above.  

9. Save the document changes and format the document again using the Bibliography menu on  
Write-N-Cite. 

10. Write-N-Cite v.III allows you to format your references in a style of your choice at any time and continue 
adding references in the way described in step 5. 

2. How to remove a citation from your text using Write-N-Cite v.III 

Important Note: To delete a citation along with its {{double curly brackets code}} from your Word 
document you MUST use the Remove option from within the Citation Editor in WNC. This is the only 
way to fully remove the code embedded deep in a MS Word document. 

This is what you must do: 

1. Click within the {{double curly brackets code}} of a citation you have just inserted in your Word 
document. The whole code will become highlighted in grey. 

2. Look at the top right hand side of the WNC window and click on the blue Edit Citation link. 

3. Details of the citation are displayed in the Citation Editor window which opens. 

4. Click on the Remove link, then OK to remove the citation from the document. 

5. Finally click on Save to Word.  

6. In your document only empty {{}} double curly brackets remain. Double click within the curly brackets 
to select them (blue highlighting) and use the Delete key to remove them from your document. 

3. Compiling a ‘Favorites’ list of citation styles 

1. Open/login to your main RefWorks account. 

2. Open the Bibliography drop-down menu and select Output Style Manager. 

3. Scroll down through the list of Output Styles in the box on the left hand side and click on one you 
want to keep as your favourite.  

4. Click on the             (upper) arrow between the two boxes and you will notice that the style you 
selected has been added to your Favorites list in the box on the right hand side. 

5. Remove styles that are added by default to your ‘favorites’ list by clicking on each one and then the 
               lower arrow between the two boxes. 

4. Attaching files to a reference 

You can attach files to a record of a reference via your main RefWorks account.  Attachments can be any 
type of computer file that you want to associate with the bibliographic information you store, e.g. the full text 
PDF of a journal article. The file(s) you attach are stored securely on RefWorks servers. 

In order to view or play the file attachments, you will need the appropriate software for that object type on the 
computer you are accessing the file from, e.g. Adobe Reader for PDF files. 

There is no limit to the number of files you can attach to your reference, but there are overall storage limits 
on a per user basis, designated by the University of Aberdeen.  You will receive a message alerting you if 
you exceed either the file size limit or the limit set for your individual account – contact Susan if you require 
your file limit to be increased. 
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A paper clip icon is clearly displayed on the record indicating a file attachment. 

Attachment file names are searchable from the Search your RefWorks database box or by going to the 
Search menu, clicking on Advanced Search, and searching the Attachment field. 

To attach files to a reference: 

1. Open/login to your main RefWorks account. 

2. Open the full record view of an existing reference by clicking on the Edit icon in the record. 

3. NOTE: for new records - complete the appropriate reference information, then Save the reference by 
clicking on the Save Reference button. If you do not save your reference first, any data will be lost when 
you attach your file(s). 

4. Scroll down to the Attachments area in the record. 

5. Click the Browse button to locate the file you wish to add (only 1 file can be attached at a time), e.g. a full 
text journal article saved on your H:\drive. 

6. Click Add Attachment to upload your file. Note: There is a 20 MB per file attachment limit.  

7. Repeat steps 5 and 6 for EACH file you wish to attach. 

8. You do not need to Save Reference again, unless you have made changes to any of the fields in the 
reference information. 

5. Help and guidance 

There are many other features available to you within RefWorks but there has not been time to cover them in 
the workshop. To find out about other specialised features: 

 Use the help screens within RefWorks – these are generally clear and concise and easy to understand. 

 Use the link at the top of the RefWorks page to specific information on new features added at the most 
recent update. NOTE: A RefGrab-It option for pulling information from web pages is available, but in our 
tests we did not find it particularly useful – manually typing in this information is generally more reliable. 

 Contact Elaine or Susan for assistance if there is something you want RefWorks to do, but don’t know if it 
is possible! 

 
Information Consultants can also help with any subject specific difficulties: 
 

Arts & Humanities  
Janet MacKay 
j.i.mackay@abdn.ac.uk  
tel: 01224 272527 

Physical & Life Sciences & Engineering  
Susan McCourt 
s.mccourt@abdn.ac.uk  
tel: 01224 27328 

Education and Social Sciences  
Claire Molloy 
c.a.l.molloy@abdn.ac.uk  
tel: 01224 274813 

Law & Business Studies 
Elaine Shallcross 
e.shallcross@abdn.ac.uk  
tel: 01224 273848 

Medicine & Biomedical Sciences  
Mel Bickerton 
m.bickerton@abdn.ac.uk  
tel: 01224 437876 

IT Service Desk – access problems: 
servicedesk@abdn.ac.uk. Tel: 01224 273636 
(phone for out-of-hours service)  

 

 

Appendix 1: Installing WNC for Windows on your own computer 

To install Write-N-Cite on your own PC or laptop login to RefWorks, click on Tools > Write-N-Cite > 
Previous Versions > WNC III. We strongly advise you to download v.III – the new v.4 is full of bugs that 
prevent it from working properly. You must install Write-N-Cite on your own computer if you want to use WNC.  

On your own PC the Write-N-Cite icon will be present on your desktop, as a button on the toolbar in Word 2003 
or in the Add-Ins tab within Word 2007 and Word 2010.  

 

mailto:servicedesk@abdn.ac.uk
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Installing Write-N-Cite for Windows v.III on your personal computer  

1. Close Word before beginning the installation.  

2. Login to your RefWorks account and click on Tools > Write-N-Cite > Previous Versions > WNC III.  

3. Save the .exe file to your computer. 

4. Click on the file called WNCInstall that you have saved to your computer. Note: if you have an older version 
of Write-N-Cite on your computer, you will be prompted to say “yes” to have that version uninstalled before 
the new version is installed. 

5. Follow the instructions in the set-up wizard and designate a location to save Write-N-Cite. 

6. You will be given the option to install for “all users of this computer” or just a specific user.  Select the 
appropriate option. 

7. Select Allow Working Offline if you want to be able to take advantage of the offline capabilities. 

8. By default, Write-N-Cite will install a toolbar in Word for easy launching of the software. 

9. Follow the remaining instructions to finish installation. 

Write-N-Cite v.III is compatible with: 

 MS Vista, Word 2003 and Word 2007 

 Also compatible with XP; and Internet Explorer 6.0 and up 

Write-N-Cite III provides only the essential menus to allow more viewing area for your references. 

 Search - you can use the Search RefWorks feature and author hyperlinks to search through references. 

 View - from the View menu you can select to view All references or view by Folder; you cannot create or 
edit folders. 

 Bibliography – where you go when you are ready to format your in-text citations and/or footnotes and 
generate your bibliography. 

 Edit Citation Link – launches the Citation Editor where you can modify in-text citations or footnotes by 
adding text, suppress information, or change the citation order in multiple citations. 

Note:  You may have the full version of RefWorks open at the same time you have Write-N-Cite open. If you 
make edits in RefWorks be sure to refresh Write-N-Cite (which you can do by changing the view) to reflect 
the edits. 

Appendix 2: Installing WNC for Macs (v.4.0.0.7) 

Write-N-Cite for Mac is compatible with OS X 10.5, 10.6 & 10.7 (Leopard, Snow Leopard & Lion).  It works as 
a plugin for Microsoft Word 2008 and 2011. 

1. Close Microsoft Word before beginning installation of WNC. If you have an earlier version of Write-N-Cite 
uninstall it before continuing.   

2. Before leaving the download page please copy your Login Code onto your clipboard, using the 
instructions on the left hand side of the page. This will enable you to easily log in to Write-N-Cite without 
needing your RefWorks credentials or on campus access. 

3. After downloading WnC4Install.dmg from the download page… mount the disk image by double clicking 
it in Finder. Some browsers, like Safari, may offer to mount the disk image for you. 

4. In the disk image, open the Write-N-Cite 4.mpkg file by double clicking. 

5. You will be prompted to run a program to determine if the software can be installed.  Press Continue. 
Follow the steps of the installer. 

6. When the installer has completed open Microsoft Word.  If the Write-N-Cite toolbar is not displayed, you 
can find it and enable it under the menu item View->Toolbars->Write-N-Cite. 

7. Login to your RefWorks account by clicking the login button on the toolbar.  You can enter your Group 
Code, Login Name & Password or you can use the Login Code as copied from the Write-N-Cite download 
page. 

a. If you did not copy your Login Code before, you can get a new code from the Write-N-Cite download page 
at any time. Each code is specific to your account and expires after 4 hours if not used. 

8. After installing and logging in, there’s no need to log out when using your personal computer. Your 
account will stay tied to the computer across sessions until you choose to log out. 


